Cubism SDK‎ > ‎多平台开发‎ > ‎DirectX‎ > ‎

DirectX 开发环境的构建

DirectX 的配置

基于 DirectX 的 Live2D 开发,要求 VisualStudio2008 以上的开发环境。
DirectX 的相关设定请参照官方网站的介绍。

设置环境变量的示例:










コメント