Cubism SDK‎ > ‎多平台开发‎ > ‎Cocos2d-x‎ > ‎

Cocos2d-x 环境构建

Cocos2d-x 的设置

Last update: 2014/07/18

使用 Live2D SDK for OpenGL 和 Cocos2d-x 进行开发,
需要 VisualStudio2010 以上或者 Xcode 4.6 (for iOS or Mac) 以上的版本,
并且要求开发环境可使用 Python 2.7.5 和 Cocos2d-x


在 Cocos2d-x 新建项目的方法:
コメント